Tags
3D
3d-sliced-engraving
CorelDRAW
DSP
- Basic Settings
- Connect to a Ruida or Trocen Laser with Ethernet
- Connecting to the LightBurn Bridge
- File List Window
- LightBurn Bridge
- LightBurn Bridge Kit Setup
- Print and Cut
- Rotary Mode (DSP)
EULA
Ethernet
GCode
GRBL
- Console Window
- GRBL Configuration
- GRBL Network Connection Setup
- Macros Window
- Move Window
- Rotary Mode (GCode)
LBPro
- 3D Sliced Engravings
- Changing a Galvo Laser Lens
- Connecting to the LightBurn Bridge
- Installing Galvo Drivers
- LightBurn Bridge Kit Setup
LightBurn-Bridge
LightBurn-Pro
QR-code
RTL
Ruida
UI
- Arrange Menu
- Arrange Toolbars
- Art Library
- Cameras Window
- Color Palette
- Console Window
- Creation Toolbar
- Customizing the LightBurn Window
- Edit Menu
- File Menu
- Help Menu
- Help and Notes
- Language Menu
- Laser Tools Menu
- Macros Window
- Main Toolbar
- Main Window
- Material Library
- Menu Toolbar
- Modes Toolbar
- Modifiers Toolbar
- Move Window
- Status Bar
- Tools Menu
- Tooltips and Topic-Aware Help
- Window Menu
- Workspace / Edit Window
USB
Wi-Fi
Windows
_boolean
_boolean_modifiers
_boolean_tools
_border
_combine
_combine_shapes
_hidden
_offset
_offset_objects
_offset_shapes
_outline
_pathfinder
acceleration
accessibility
accuracy
activation
- Educational and Volume Licensing
- License Management
- License Management Guide
- License Troubleshooting
- System Locked and Floating License Setup
add-device
- Add a Galvo Laser
- Connecting to the LightBurn Bridge
- Create Manually
- Find My Laser
- Installing Galvo Drivers
- LightBurn Bridge Kit Setup
additional-settings
adjust-image
advanced
advanced-control
advanced-features
alignment
arrange-toolbar
arrangement
- Align Tools
- Arrange Menu
- Arrange Toolbars
- Automatic Guidelines
- Break Apart
- Change Draw Order
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Copy Along Path
- Create Rubber band Outline
- Delete Duplicates
- Distribute & Move Together
- Docking
- Edit Nodes
- Flip and Mirror Shapes
- Grid Array
- Grouping & Ungrouping
- Measure
- Menu Toolbar
- Modifiers Toolbar
- Move Laser to Selection
- Move Selected Objects
- Nest Selected
- Position Laser
- Quick Nest
- Snapping
- Tools Menu
- Two-Point Rotate / Scale
arrays
art-library
auto-join
automation
background-image
backup
bar-code
basic-settings
batch-production
- Circular Array
- Create Bar Code
- Feeder Setup
- Grid Array
- Menu Toolbar
- Nest Selected
- New Window
- Repeat Marking
- Split Marking
- Tools Menu
- Variable Text
- Variable Text Formatting
beginner
- Add a Galvo Laser
- Beginner Mode
- Clipboard Tools
- Create Manually
- File Management
- Find My Laser
- Getting Started
- How to Use These Docs
- Purrfect Present: Pet Puzzle Postcards
beginner-mode
birthday
boolean
boolean-assistant
boundary
break-apart
bridge
brightness
bugs
build-date
built-in-shapes
bundles
calibration
- Camera Troubleshooting
- Changing a Galvo Laser Lens
- Focusing Galvo Lasers
- Galvo Lens Calibration
- Steps per MM
camera
- Add a Camera
- Camera Alignment
- Camera Installation & Focusing
- Camera Lens Calibration
- Camera Overview
- Camera Selection
- Camera Troubleshooting
- Cameras Window
- Edit Camera
- Head Mounted Camera
- Laser Tools Menu
- Save Background Capture
- Save Background Capture
- Settings / Preferences
- WeCreate Camera Calibration & Alignment
- Workspace / Edit Window
- 🔥 What's New
camera-alignment
camera-calibration
cardstock
center-finder
change-settings
circle
clear-origin
clipboard
clock
closed-shapes
cnc
cnc-router
co2
commands
communication
configuration
connection
- Add a Galvo Laser
- Connecting to Your Laser
- Connection Troubleshooting
- Create Manually
- Find My Laser
- Installing Galvo Drivers
- Serial Port Problems
- USB Cables
- Windows-Specific Problems
console
contrast
control
convert-to-cut
coordinates
coordinates-and-origin
create-manually
creation-tools
- Add Tabs
- Create Bar Code
- Creation Toolbar
- Draw Lines
- Tangent Circle Generator
- Text
- Tools Menu
- Trim Shapes
- Variable Text
- Variable Text Formatting
current-position
curve-segments
custom-gcode
customization
- Align Tools
- Apply Mask to Image
- Break Apart
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Cut Shapes
- Docking
- Draw Lines
- Edit Menu
- Edit Nodes
- Flip and Mirror Shapes
- Macros Window
- Make Same Width or Height
- Menu Toolbar
- Modifiers Toolbar
- Numeric Edits Toolbar
- Offset Shapes
- Radius / Fillet
- Resize Slots & Tabs
- Save Processed Bitmap
- Snapping
- Text
- Tools Menu
- Two-Point Rotate / Scale
- Variable Text
- Variable Text Formatting
- Warp and Deform
cut-lines
cut-planner
cut-selected-graphics
cut-settings
- Add Tabs
- Cut Settings
- Cuts / Layers Window
- Default Layer Settings
- First Material Test
- Layer Modes
- LightBurn Cut Settings and EZCAD Hatches
- Material Library
- Speed vs. Power
cut-settings-editor
cutoff
cutting-a-project-larger-than-your-workspace
cuttle-integration
cylinder-correction
debug
default-layout
default-settings
deform
delay
delete-preset
design
- Adjust Image
- Art Library
- Auto-Join Selected Shapes
- Colors and Layers
- Creating and Importing Artwork
- Engraving Full Wrap Tumblers
developer
developer-tools
device-management
- Basic Settings
- Custom GCode
- Dimensions / Units
- GCode
- Galvo Basic Settings
- Get Controller Info
- Material Library
device-settings
- Additional EzCAD3 Galvo Settings
- Additional Settings
- Adjust Red Dot Framing Offset
- Basic Settings
- Custom GCode
- Device Settings
- Dimensions / Units
- GCode
- GRBL Configuration
- GRBL Network Connection Setup
- Galvo Basic Settings
- Machine Size Mismatch
- Main Toolbar
- Ports and Laser Settings (Galvo)
- Scanning Offset Adjustment
devices
dimensions
diode
disable-move
disable-rotate
disable-shear
disable-size
display
documentation
dot-width-correction
downloads
dpi
draw-lines
drivers
dual-laser
easy
edge
edge-rendering
edit
edit-nodes
edit-window
editing
- Align Tools
- Apply Mask to Image
- Art Library
- Auto-Join Selected Shapes
- Automatic Guidelines
- Break Apart
- Change Draw Order
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Rubber band Outline
- Creation Toolbar
- Cut Shapes
- Delete Duplicates
- Distribute & Move Together
- Docking
- Edit Menu
- Edit Nodes
- Flip and Mirror Shapes
- Grid Array
- Make Same Width or Height
- Measure
- Menu Toolbar
- Modifiers Toolbar
- Move Selected Objects
- Nest Selected
- New Window
- Numeric Edits Toolbar
- Open vs. Closed Shapes
- Optimize Selected Shapes
- Radius / Fillet
- Resize Slots & Tabs
- Save Processed Bitmap
- Set Start Point
- Settings / Preferences
- Show Notes
- Snapping
- Text
- Tools Menu
- Two-Point Rotate / Scale
- Undo & Redo
- Variable Text
- Warp and Deform
editor
editor-settings
edu
education
- EDU
- Educational and Volume Licensing
- Enterprise Security FAQ
- LightBurn Accessibility Statement
- System Locked and Floating License Setup
electrical
ellipse
enable-fire-button
engravings
error-message
error-messages
essential-functions
- Clipboard Tools
- File Management
- Galvo Framing
- Grouping & Ungrouping
- Main Toolbar
- New Window
- Preview
- Selection Tools
- Snapping
- Transform Controls
- Undo & Redo
- Zooming and Panning
ethernet
explainer
- About Galvos
- Galvo Glossary
- How to Invert a Vector Engraving
- Images vs. Vectors
- Laser Types
- Layer Modes
- LightBurn Cut Settings and EZCAD Hatches
- Open vs. Closed Shapes
- Ovescanning
- Speed vs. Power
- Steps per MM
explainers
export
- Adjust Image
- File Management
- Save Background Capture
- Save Background Capture
- Save Processed Bitmap
- Setting up the CorelDRAW Macro
- Settings / Preferences
export-to-lightburn
ezcad
ezcad3
fade-image
faq
featured
feeder
feeder-setup
file-list
file-management
file-menu
fill
fill-mode
filled
find-my-laser
finish-position
fire
firmware
first-steps
fixing-designs
- Change Draw Order
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Delete Duplicates
- Edit Menu
- Menu Toolbar
- Modifiers Toolbar
- Nest Selected
- Optimize Selected Shapes
- Resize Slots & Tabs
- Tools Menu
floating-license
focus
focus-test
forum
frame
framing
g54
galvo
- 3D Sliced Engravings
- About Galvos
- Add a Galvo Laser
- Additional EzCAD3 Galvo Settings
- Changing a Galvo Laser Lens
- Cylinder Correction
- Focusing Galvo Lasers
- Galvo Basic Settings
- Galvo Framing
- Galvo Framing
- Galvo Glossary
- Galvo Laser Troubleshooting
- Galvo Lens Calibration
- Installing Galvo Drivers
- LightBurn Cut Settings and EZCAD Hatches
- Modes Toolbar
- Ports and Laser Settings (Galvo)
- Repeat Marking
- Rotary Mode (Galvo)
- Split Marking
gamma
gantry
- Center Finder
- Coordinates and Job Origin
- Modes Toolbar
- Position Laser
- Print and Cut
- Purrfect Present: Pet Puzzle Postcards
- Rotary Mode (DSP)
- Rotary Mode (GCode)
general-software-questions
get-started
- Beginner Resources
- Colors and Layers
- Connecting to Your Laser
- Coordinates and Job Origin
- Creating and Importing Artwork
- Cut Settings
- First LightBurn Project
- First Material Test
- Framing
- Galvo Framing
- Getting Started
- How to Use These Docs
- Identifying Your Laser
- Installing LightBurn
- Job Control
- Moving Around the Workspace
- Previewing
- Selecting, Moving, and Sizing Artwork
- User Interface Tour
gift
grbl
grid
grid-array
grounding
guide
- 5 Steps to Perfect Image Engraving
- Adjust Red Dot Framing Offset
- Automation with UDP
- Changing a Galvo Laser Lens
- Configuring a Ruida Controller
- Connect to a Ruida or Trocen Laser with Ethernet
- Connecting to the LightBurn Bridge
- Customizing the LightBurn Window
- Downgrading to Older Versions
- Engraving Full Wrap Tumblers
- Focusing Galvo Lasers
- GRBL Configuration
- GRBL Network Connection Setup
- How-To Guides
- Installing Galvo Drivers
- Kerf - What it is and How to Compensate
- Laser 2 Offset Setup
- LightBurn Bridge Kit Setup
- Move LightBurn to a New Computer
- Opening Multiple LightBurn Instances
- Scanning Offset Adjustment
- Updating LightBurn
- WeCreate Camera Calibration & Alignment
handles
hardware
- About Galvos
- Add a Galvo Laser
- Connecting to the LightBurn Bridge
- Create Manually
- Device Specific Troubleshooting
- Electrical Problems
- Feeder Setup
- Find My Laser
- Galvo Lens Calibration
- Identifying Your Laser
- Installing Galvo Drivers
- Laser Types
- LightBurn Bridge Kit Setup
- Steps per MM
- WeCreate Camera Calibration & Alignment
head-mounted-camera
help
help-and-notes
help-and-software-questions
help-menu
holiday
hotkeys
ignore
image
- 5 Steps to Perfect Image Engraving
- Apply Mask to Image
- Convert to Bitmap
- Edit Menu
- Image Options
- Menu Toolbar
- Multi-File Trace Image
- Ovescanning
- Purrfect Present: Pet Puzzle Postcards
- Save Background Capture
- Save Background Capture
- Save Processed Bitmap
- Shape Properties Window
- Trace Image
image-editing
- Apply Mask to Image
- Change Draw Order
- Convert to Bitmap
- Edit Menu
- Menu Toolbar
- Save Processed Bitmap
image-engraving
image-mode
image-options
image-raster-bitmap
image-tools
- Adjust Image
- Apply Mask to Image
- Convert to Bitmap
- Edit Menu
- Menu Toolbar
- Multi-File Trace Image
- Save Background Capture
- Save Background Capture
- Save Processed Bitmap
- Trace Image
images
import
- Adjust Image
- File Management
- Setting up the CorelDRAW Macro
- Settings / Preferences
- Vector Artwork Imports With Extra Lines
import-export
import-graphics
index
- Connection Troubleshooting
- Explainers
- Getting Started
- Home
- How-To Guides
- Job Quality
- LightBurn Editor Help
- Preview Window
- Reference
- Troubleshooting
interface
interface-settings
interlocking
interval-test
invert
invert-zoom
job-control
job-management
job-optimation
job-origin
job-quality
- Coners are Too Dark, Too Light, or Missing
- Dark & Burned Edges
- Engraving Shifted Relative to Cut Lines
- Fuzzy, Blurry, or Overblown Edges
- GRBL: Low Power or No Output
- Inconsistent Engraving Tone or Color
- Incorrect Size
- Jagged Lines
- Job Quality
- Laser Fires During Travle Moves
- Laser Lowing Power at Low Speeds or Not Reaching Full Power
- Layers Shift When Cutting Multiple Objects
- Periodic (Repeated) defects in Engravings
- Poor Image Quality
- Slanted or Skewed Results
- Warped or Disconnected Lines
- Wiggly Lines at Corners
- Wobbly Engraving
- Wrong Orientation
- Wrong Start Location
kerf
keyboard-shortcuts
languages
laser
laser-control
- Add Tabs
- Adjust Red Dot Framing Offset
- Camera Lens Calibration
- Center Finder
- Changing a Galvo Laser Lens
- Coordinates and Job Origin
- Cut Selected Graphics / Use Selection Origin
- Cut Settings Editor
- Cuts / Layers Window
- Cylinder Correction
- Default Layer Settings
- Devices
- File List Window
- Fill Mode
- Focus Test
- Focusing Galvo Lasers
- Galvo Framing
- Galvo Lens Calibration
- Galvo-Specific Cut Settings
- Get Controller Info
- Image Mode
- Interval Test
- Laser Tools Menu
- Laser Window
- Layer Modes
- Line Mode
- Main / Shared Settings
- Material Library
- Material Test
- Menu Toolbar
- Modes Toolbar
- Move Laser to Selection
- Move Selected Objects
- Move Window
- Offset Fill Mode
- Optimization Settings
- Position Laser
- Print and Cut
- Repeat Marking
- Rotary Mode
- Rotary Mode (DSP)
- Rotary Mode (GCode)
- Rotary Mode (Galvo)
- Scanning Offset Adjustment
- Set Start Point
- Split Marking
- Sub-Layers
- Taper Warp
laser-general
laser-offset
laser-tool
laser-tools
laser-window
layer-settings
layers
layout
layout-and-design
- Add Tabs
- Align Tools
- Apply Mask to Image
- Apply Path to Text
- Arrange Menu
- Arrange Toolbars
- Automatic Guidelines
- Boolean Tools
- Break Apart
- Change Draw Order
- Circular Array
- Close Path
- Close Selected Paths With Tolerances
- Color Palette
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Bar Code
- Create Rubber band Outline
- Creation Toolbar
- Cut Shapes
- Delete Duplicates
- Distribute & Move Together
- Docking
- Draw Lines
- Edit Menu
- Edit Nodes
- Flip and Mirror Shapes
- Grid Array
- Grouping & Ungrouping
- Images vs. Vectors
- Make Same Width or Height
- Measure
- Menu Toolbar
- Modifiers Toolbar
- Move Selected Objects
- Nest Selected
- Numeric Edits Toolbar
- Offset Shapes
- Open vs. Closed Shapes
- Optimize Selected Shapes
- Radius / Fillet
- Save Processed Bitmap
- Snapping
- Text
- Tools Menu
- Trim Shapes
- Two-Point Rotate / Scale
- Variable Text
- Variable Text Formatting
- Warp and Deform
lbdev
libraries
license
license-management
- Check for Updates
- Educational and Volume Licensing
- Help Menu
- License Management
- License Management Guide
- System Locked and Floating License Setup
lightburn-bridge
line
line-interval
line-segments
localization
lock
lpi
macOS
machine-file
machine-guides
machine-management
machine-settings
macros
main-window
material-test
material-utilization
- Align Tools
- Distribute & Move Together
- Docking
- Grid Array
- Menu Toolbar
- Modifiers Toolbar
- Move Laser to Selection
- Move Selected Objects
- Nest Selected
- Position Laser
- Snapping
- Tools Menu
measure
mechanical
menus
messages
migration
- Downgrading to Older Versions
- File Menu
- Managing Preferences
- Move LightBurn to a New Computer
- Updating LightBurn
- User Bundles
modes
modes-and-advanced-control
- 5 Steps to Perfect Image Engraving
- Adjust Red Dot Framing Offset
- Center Finder
- Changing a Galvo Laser Lens
- Cylinder Correction
- Focusing Galvo Lasers
- Galvo Lens Calibration
- Print and Cut
- Repeat Marking
- Rotary Mode
- Rotary Mode (DSP)
- Rotary Mode (GCode)
- Rotary Mode (Galvo)
- Scanning Offset Adjustment
- Split Marking
- Taper Warp
modifying-and-combining
- Apply Path to Text
- Boolean Tools
- Circular Array
- Cut Shapes
- Edit Menu
- Grid Array
- Menu Toolbar
- Modifiers Toolbar
- Offset Shapes
- Resize Slots & Tabs
- Tools Menu
move
move-laser
nesting
- Distribute & Move Together
- Docking
- Grid Array
- Menu Toolbar
- Move Selected Objects
- Nest Selected
- Quick Nest
- Snapping
network
- Connect to a Ruida or Trocen Laser with Ethernet
- Connecting to the LightBurn Bridge
- Connection Troubleshooting
- GRBL Network Connection Setup
- LightBurn Bridge Kit Setup
new-features
node
node-editing
- Break Apart
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Rubber band Outline
- Cut Shapes
- Draw Lines
- Draw Shapes
- Edit Menu
- Edit Nodes
- Menu Toolbar
- Modifiers Toolbar
- Numeric Edits Toolbar
- Optimize Selected Shapes
- Radius / Fillet
- Tools Menu
nodes
notifications
object-customization
object-manipulation
- Align Tools
- Apply Mask to Image
- Break Apart
- Change Draw Order
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Rubber band Outline
- Cut Shapes
- Delete Duplicates
- Distribute & Move Together
- Docking
- Edit Menu
- Edit Nodes
- Flip and Mirror Shapes
- Grid Array
- Grouping & Ungrouping
- Make Same Width or Height
- Menu Toolbar
- Modifiers Toolbar
- Move Selected Objects
- Nest Selected
- Numeric Edits Toolbar
- Offset Shapes
- Optimize Selected Shapes
- Radius / Fillet
- Resize Slots & Tabs
- Selection Tools
- Snapping
- Taper Warp
- Tools Menu
- Two-Point Rotate / Scale
- Warp and Deform
object-modification
object-repair
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Edit Menu
- Menu Toolbar
- Modifiers Toolbar
- Optimize Selected Shapes
- Resize Slots & Tabs
- Tools Menu
offset
offset-fill
open-closed-windows
open-vs-closed-shapes
optimization
- Delete Duplicates
- Distribute & Move Together
- Edit Menu
- Grid Array
- Laser Tools Menu
- Make Same Width or Height
- Material Test
- Menu Toolbar
- Move Laser to Selection
- Move Selected Objects
- Nest Selected
- New Window
- Optimization Settings
- Optimize Selected Shapes
- Position Laser
- Set Start Point
- Settings / Preferences
- Show Notes
optimize
organization
origin
output-and-positioning
- Camera Lens Calibration
- Camera Overview
- Center Finder
- Coordinates and Job Origin
- Cut Selected Graphics / Use Selection Origin
- Galvo Framing
- Laser Window
- Menu Toolbar
- Move Laser to Selection
- Move Window
- Optimization Settings
- Position Laser
- Print and Cut
- Set Start Point
overhead-camera
pan
path
- Auto-Join Selected Shapes
- Break Apart
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Rubber band Outline
- Cut Shapes
- Draw Lines
- Edit Menu
- Edit Nodes
- Menu Toolbar
- Modifiers Toolbar
- Numeric Edits Toolbar
- Optimize Selected Shapes
- Radius / Fillet
- Shape Properties Window
- Tools Menu
path-creation
path-editing
- Break Apart
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Rubber band Outline
- Cut Shapes
- Draw Lines
- Edit Menu
- Edit Nodes
- Menu Toolbar
- Modifiers Toolbar
- Numeric Edits Toolbar
- Optimize Selected Shapes
- Radius / Fillet
- Tools Menu
path-tools
- Break Apart
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Rubber band Outline
- Cut Shapes
- Draw Lines
- Edit Menu
- Edit Nodes
- Menu Toolbar
- Modifiers Toolbar
- Numeric Edits Toolbar
- Optimize Selected Shapes
- Radius / Fillet
- Set Start Point
- Tools Menu
pixels
polygon
position-laser
positioning
preferences
presets
preview
- Added Lines
- Additional Settings
- Ballooned or Incorrectly Sized Shapes
- Blurry Edges
- Double-Engraved Areas
- Engraved Areas Opposite of Expectation
- Excessive Overscanning
- Framing
- Galvo Framing
- Gaps in Lines
- Gray Shapes
- Inaccurate Time Estimates
- Main Toolbar
- Missing Shapes
- Preview
- Preview Window
- Previewing
- Solid Black Images
- Strange Banding / Scan Lines Not Visible
- View Style
- Window Menu
primary-shapes
print-and-cut
privacy
project
- First LightBurn Project
- Graham Cracker Houses
- Image Engraving on Coasters
- Laser Cut Dinosaur
- Laser Cut Fridge Magnets
- Laser Etched Clock
- Projects
- Purrfect Present: Pet Puzzle Postcards
puzzle
qr-code
quality
quality-optimization
quick-nest
radius
recent-projects
recovering-a-halted-job
rectangle
reference
refresh
rendering
rendering-quality
repeat-marking
replace
replace-to-fit
reset
reset-layout
resources
restore-windows
right-to-left-text
rotary
- Cylinder Correction
- Engraving Full Wrap Tumblers
- Laser Tools Menu
- Modes Toolbar
- Rotary Mode
- Rotary Mode (DSP)
- Rotary Mode (GCode)
- Rotary Mode (Galvo)
rotary-mode
rotary-setup
rotate
ruida
safety
save
save-preset
scanning-offset
school
security
select
selection
selection-status
send
serial-port
set-origin
set-start-point
settings
- Add a Galvo Laser
- Basic Settings
- Beginner Mode
- Create Manually
- Custom GCode
- Device Settings
- Dimensions / Units
- Find My Laser
- First Material Test
- GCode
- GRBL Configuration
- GRBL Network Connection Setup
- Galvo Basic Settings
- Language Menu
- Machine Settings
- Main Toolbar
- Managing Preferences
- Rest to Default Settings
- Restoring Lost or Changed Settings
- Settings / Preferences
- User Bundles
- Zooming and Panning
settings-and-preferences
setup
shapes
shear
sides
size
sketch
slots
smoothness
snap
software
- Downgrading to Older Versions
- Drivers
- Move LightBurn to a New Computer
- Opening Multiple LightBurn Instances
- Updating LightBurn
speed
split-marking
square
start
status
stored-positions
support
support-data
tabbed-box
tabs
tangent-circle-generator
taper-warp
testing-tools
text
- Apply Path to Text
- Creation Toolbar
- Shape Properties Window
- Text
- Variable Text
- Variable Text Formatting
threshold
tool-layers
tools
tools-menu
trace-image
trace-options
transform
transform-control-toggles
transparency
trial
trim-shapes
troubleshooting
- Added Lines
- Ballooned or Incorrectly Sized Shapes
- Blurry Edges
- CNC-Based Lasers
- Camera Selection
- Camera Troubleshooting
- Change Draw Order
- Close Path
- Close Selected Paths With Tolerances
- Coners are Too Dark, Too Light, or Missing
- Connection Troubleshooting
- Convert to Bitmap
- Convert to Cut (debug)
- Convert to Path
- Dark & Burned Edges
- Debug Drawing
- Delete Duplicates
- Device Specific Troubleshooting
- Double-Engraved Areas
- Drivers
- Edit Menu
- Electrical Problems
- Engraved Areas Opposite of Expectation
- Engraving Shifted Relative to Cut Lines
- Excessive Overscanning
- Focus Test
- Fuzzy, Blurry, or Overblown Edges
- GRBL Communication
- GRBL Errors
- GRBL: Low Power or No Output
- Galvo Laser Troubleshooting
- Gaps in Lines
- Generate Support Data
- Get Controller Info
- Gray Shapes
- How to Ask For Help
- Inaccurate Time Estimates
- Inconsistent Engraving Tone or Color
- Incorrect Size
- Jagged Lines
- Job Quality
- Kerf - What it is and How to Compensate
- Laser Fires During Travle Moves
- Laser Lowing Power at Low Speeds or Not Reaching Full Power
- Layers Shift When Cutting Multiple Objects
- License Troubleshooting
- LightBurn Editor Help
- Machine Settings
- Machine Size Mismatch
- Material Test
- Measure
- Mechanical Issues
- Menu Toolbar
- Missing Shapes
- Modifiers Toolbar
- Move Laser to Selection
- Nest Selected
- Optimize Selected Shapes
- Periodic (Repeated) defects in Engravings
- Poor Image Quality
- Position Laser
- Preview Window
- Reset to Default Layout
- Resize Slots & Tabs
- Rest to Default Settings
- Restoring Lost or Changed Settings
- Save Processed Bitmap
- Scanning Offset Adjustment
- Serial Port Problems
- Settings / Preferences
- Slanted or Skewed Results
- Solid Black Images
- Strange Banding / Scan Lines Not Visible
- Tools Menu
- Troubleshooting
- USB Cables
- Vector Artwork Imports With Extra Lines
- Warped or Disconnected Lines
- Wiggly Lines at Corners
- Windows-Specific Problems
- Wobbly Engraving
- Wrong Orientation
- Wrong Start Location
- macOS-Specific Problems
tumbler
u-axis
ui
undo-history
units
update
usb-cable
user-bundles
user-interface
user-origin
variable-text
vector
- Apply Path to Text
- Break Apart
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Rubber band Outline
- Cut Shapes
- Draw Lines
- Edit Menu
- Edit Nodes
- Menu Toolbar
- Modifiers Toolbar
- Numeric Edits Toolbar
- Offset Shapes
- Optimize Selected Shapes
- Purrfect Present: Pet Puzzle Postcards
- Radius / Fillet
- Shape Properties Window
- Tools Menu
- Trace Image
- Vector Artwork Imports With Extra Lines
- View Style
vector-creation
vector-editing
- Break Apart
- Change Draw Order
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Rubber band Outline
- Cut Shapes
- Draw Lines
- Edit Menu
- Edit Nodes
- Menu Toolbar
- Modifiers Toolbar
- Numeric Edits Toolbar
- Offset Shapes
- Optimize Selected Shapes
- Radius / Fillet
- Tools Menu
vector-graphics
vector-path-curve-lines
- Break Apart
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Rubber band Outline
- Cut Shapes
- Draw Lines
- Edit Menu
- Edit Nodes
- Menu Toolbar
- Modifiers Toolbar
- Numeric Edits Toolbar
- Optimize Selected Shapes
- Radius / Fillet
- Tools Menu
vector-tools
- Break Apart
- Close Path
- Close Selected Paths With Tolerances
- Convert to Bitmap
- Convert to Path
- Copy Along Path
- Create Rubber band Outline
- Cut Shapes
- Draw Lines
- Edit Menu
- Edit Nodes
- Menu Toolbar
- Modifiers Toolbar
- Numeric Edits Toolbar
- Offset Shapes
- Optimize Selected Shapes
- Radius / Fillet
- Tools Menu
vectors
vendor
vendor-menus
version
versions
video-tutorials
view
view-style
volume-license
warp
wecreat
wecreate
wifi
window-menu
windows-and-toolbars
wireframe
wizards
wood
workflow
- Change Draw Order
- Delete Duplicates
- Distribute & Move Together
- Edit Menu
- Feeder Setup
- Grid Array
- Grouping & Ungrouping
- Laser Window
- Make Same Width or Height
- Measure
- Menu Toolbar
- Modifiers Toolbar
- Move Laser to Selection
- Move Selected Objects
- Move Window
- Nest Selected
- New Window
- Optimization Settings
- Position Laser
- Reset to Default Layout
- Settings / Preferences
- Show Notes
- Tools Menu
- Undo & Redo
workflow-optimization
- Art Library
- Delete Duplicates
- Distribute & Move Together
- Edit Menu
- Focus Test
- Grid Array
- Make Same Width or Height
- Menu Toolbar
- Move Laser to Selection
- Move Selected Objects
- Nest Selected
- New Window
- Position Laser
- Setting up the CorelDRAW Macro
- Settings / Preferences
- Variable Text
- Variable Text Formatting